투명도 효과

오브젝트에 Blending, Feathers, Drop Shadows, Opacity 등의 투명도 효과를 적용했을 때 병합을 하지 않으면 출력 및 인쇄 과정에서 에러가 발생합니다. PDF 변환을 하더라도 병합을 하지 않은 경우에는 에러가 발생하므로 작업 후에는 반드시 병합(Flatten Transparency)을 해야 합니다.

투명도 병합 방법

① 오브젝트에 투명도 효과가 적용되었는지 확인합니다.

② Window > Flattener Preview 창에서 Refresh 버튼을 클릭하고 Highlight를 Transparent Objects로 설정합니다.

③ 투명도 효과가 적용된 오브젝트가 붉은색으로 표시되는 것을 확인할 수 있습니다.

④ Object > Flatten Transparency 에서 Raster / Vector Balance를 100으로 설정합니다.

⑤ 다시 Window > Flattener Preview 창에서 Refresh 버튼을 클릭하고 오브젝트에 붉은색 표기가 사라진 것을 확인합니다.